How to update Apache for HTTP/2 under Ubuntu

If your Apache version is below 2.4.24 you need to update in order to get it ready for HTTP/2. This goal can be achieved by installing it from the ppa:ondrej/apache2

Your Apache server is ready for HTTP/2 now. However, in most cases you also need to enable php-fpm before you can switch to HTTP/2. Just follow the instructions under:

How to fix AH10034: the mpm module prefork.c is not supported

Leave a Reply

Your email address will not be published. Required fields are marked *